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Flow Cytometry & FACS
o\l Core Facility

BD FACSCanto™ Il — User's Guide

For authorization to use the FACSCanto Il cytometer, you first have to receive a training and must
accept the user rules of the facility!

Cytometer Startup

1. If the cytometer and computer are already on: Launch the Diva-Software, log in and start

your measurement.

If not: Turn on the cytometer main power (green switch).

Start up the computer.

Windows log in: Operator — Password: ...

Launch the Diva-Software and log in.

Wait until the software is connected to the cytometer.

If the CS&T Settings mismatch box appears select: Use CS&T settings.

Check the fluid levels. If needed, empty the waste and replace empty fluid containers. Then

select: Cytometer menu > Cleaning modes > Prime after tank refill

9. Run the fluidics startup: Cytometer menu > Fluidics startup

10. Check the flow cell for air bubbles. If necessary run the de-gas flow cell procedure:
Cytometer menu > Cleaning modes > De-gas flow cell
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Cytometer Shutdown

1. Install a tube with 3 ml FACSClean. Choose: Cytometer menu > Cleaning modes > Clean flow
cell (3 x)
2. Install a tube with 3 ml FACSRinse or DI Water. Choose: Cytometer menu > Cleaning modes

> Clean flow cell (3 x)

3. Remove the tube!

4, If another person has booked within the next 2-3 hours: Log out from Diva-Software and
leave on the machine (without fluidics shutdown).

5. If nobody has booked: Run the fluidics shutdown: Cytometer menu > Fluidics shutdown

6. Quit the Diva-software.

7. Shut down the computer.

8. Switch off the cytometer main power.

9. Empty the waste if it is more than half full. Disconnect the sensor and fluid line from the

cart. After discarding add 500 ml| FACSClean to the empty tank.

10. Check the fluid levels of the FACSFlow, FACSShutdown-Solution and FACSClean containers
and replace if empty.

11. Please update your logged time in the schedule (logged time is used for billing).
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Data Acquisition — Manual Mode

Preparing for manual tube loading

1. Open the sliding doors and pull out the sliding drawer.
2. Remove any carousel in the loader.
3. Move the tube guide arm all the way back.

Creating an experiment and worksheet

1. Select your folder in the browser.

2. Create a new experiment or copy (right-click: copy > paste or duplicate without data) or
import an old one. Rename it appropriately.

3. Right-click the experiment-level cytometer settings in the browser. Choose: Apply current
CST-Settings.

4, Change, add or delete parameters as needed in the inspector window.

5. Create a new specimen (Specimen_001 containing the first tube named Tube_ 001 by
default) and rename it appropriately.

6. On the global worksheet create appropriate plots for viewing data during acquisition.

Display population hierarchy and statistics view (right-click within any plot). To edit
statistics right-click within the statistics view.

Optimizing instrument settings and acquiring data
1. Set the current tube pointer (green arrow) to the first tube in the browser and install the
unstained control tube. Then click acquire data in the acquisition dashboard and choose a
flow rate (high, medium, low).

2. Please make sure, that the flow rate does not exceed 10,000 evt/s. Dilute the sample if it is
too concentrated.
3. Adjust the FSC and SSC voltages and threshold. The population of interest should be

completely visible within the FSC/SSC-Plot. FSC and SSC voltage are displayed in linear mode
by default, but may be changed to log in case of a widely scattered population (e.g. for
yeast or bacteria).

4, Optimize fluorescent parameter voltages. Voltages are displayed in log by default. The peak
of the negative population should be at 10%

5. By option you can define a gate around the population of interest in the FSC/SSC plot and
show only the data of the P1 population in the other plots (right-click within plot > show
population).

6. Enter events to record, stopping gate, stopping time and storage gate in the acquisition
dashboard and click record to save the data and settings of the unstained control tube.

7. Remove the unstained control tube.

8. From now on you should not change any voltage settings for the rest of your measurement.

9. Install the first sample tube onto the cytometer and acquire data for the corresponding
tube in the browser.

10. Enter events to record.

11. Click record data. Remove the tube when recording is finished.

12. Click next tube, install the next sample and go on with recording.
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Compensation

Compensation is necessary only in case of overlapping emission spectra and same excitation laser. You
may either adjust compensation manually or automatically. You need an unstained control and single
stained controls for all fluorochromes used in your experiment.

Manual compensation

1.

10.

11.
12.
13.
14.
15.

Create a new experiment and specimen (Specimen_001 containing the first tube named
Tube_001 by default) as described above and rename it appropriately.

On the global worksheet create appropriate plots for viewing data during acquisition.
Display population hierarchy and statistics view (right-click within any plot). To edit
statistics right-click within the statistics view.

Set the current tube pointer (green arrow) to the first tube in the browser and install the
unstained control tube. Then click acquire data in the acquisition dashboard and choose a
flow rate (high, medium, low).

Please make sure, that the flow rate does not exceed 10,000 evt/s. Dilute the sample if it is
too concentrated.

Adjust the FSC and SSC voltages and threshold. The population of interest should be
completely visible within the FSC/SSC-Plot. FSC and SSC voltage are displayed in linear mode
by default, but may be changed to log in case of a widely scattered population (e.g. for
yeast or bacteria).

Optimize fluorescent parameter voltages. Voltages are displayed in log by default. The peak
of the negative population should be at 10%

Enter events to record in the acquisition dashboard and click record to save the data and
settings of the unstained control tube.

Remove the unstained control tube.

From now on you should not change any voltage settings for the rest of your measurement.
Install the first single stained control tube onto the cytometer and acquire data for the
corresponding tube in the browser.

Enter events to record.

Click record data. Remove the tube when recording is finished.

Click next tube, install the next single stained control and go on with recording.

Go to the compensation tab in the inspector.

Create a quadrant gate and adjust the compensation values so that the medians of Q1/Q3
and Q3/Q4 population are similar.

Automatic compensation

1. Create a new experiment as described above and rename it appropriately.

2. Go to Experiment menu > Compensation setup > Create compensation controls

3. Set the current tube pointer (green arrow) to the unstained control tube in the browser
and install the unstained control tube. Then click acquire data in the acquisition dashboard
and choose a flow rate (high, medium, low).

4, Please make sure, that the flow rate does not exceed 10,000 evt/s. Dilute the sample if it is
too concentrated.

5. Adjust the FSC and SSC voltages and threshold. The population of interest should be
completely visible within the FSC/SSC-Plot. Move the P1 gate around the main population,
right-click the gate boarder and select: apply to all compensation controls.

6. Optimize fluorescent parameter voltages. Fluorescence parameter voltages are displayed
in log by default. The peak of the negative population should be at 10%.

7. Click record to save the data and settings of the unstained control tube.

8. Remove the unstained control tube.

9. From now on you should not change any voltage settings for the rest of your measurement.
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10.

11.
12.
13.

14.
15.

Install the first single stained control tube onto the cytometer and acquire data for the
corresponding tube in the browser.

Click record data. Remove the tube when recording is finished.

Click next tube, install the next single stained control and go on with recording.

Go through all single stain worksheets and if needed adjust the P2 gate to include the
positive peak completely.

Go to Experiment menu > Compensation setup > Calculate compensation

Choose: Apply only.

Data Acquisition — Automatic Mode with Tube Loader

Preparing for automatic acquisition with the tube loader

1.
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Open the sliding doors and pull out the sliding drawer.

Take out the carousel.

Rotate the aspirator arm bar to a horizontal position.

Move the tube guide arm all the way forward.

Vortex your samples and place them uncapped in the carousel.
Reinstall the carousel.

Push back the drawer and close the sliding doors.

After scanning the loader positions the carousel at tube 1.

Defining carousel settings and running samples

1.
2.

In the browser create a new experiment and add specimens and tubes as described above.
Optionally you can go to Experiment menu > Experiment Layout to make specifications for
acquisition (number of events to record, stopping gate, stopping time).

Go to Edit > User Preferences: Click the Carousel tab. On the General tab you can make
selections for printing and pausing. On the Save Options tab you can make selections for
saving. Please uncheck any automatic printing and saving options!

Select Carousel > Carousel Setup

Carousel assignment: The predefined work list of specimens and tubes is displayed in the
setup window. In the Carousel ID field assign an ID from the list to each specimen. Please
make sure that the selected ID is identical with the ID written on the carousel. For using
different carousels in your experiment you can insert a carousel break on an unassigned
carousel: Select a row and click New Carousel. Then select an ID from the list for each
carousel.

Carousel settings: Define running and mixing settings and make selections for error
handling.

Running samples on the loader

1. Activate the first tube in your experiment with the tube pointer (color changes to green).

2. In the Carousel Controls on the Acquisition Dashboard click Run Single Tube and select the
position of your negative control sample. Adjust the PMT voltages if necessary. Stop the
tube. The adapted PMT settings are saved even without recording any data. Proceed with
the next control sample in the same manner.

3. Now click Run Carousel. By option you can pause and mix the samples during the run.
Skipping and rerunning tubes is possible as well.

4, To add tubes to an existing carousel, which already contains data: Create a new specimen
in the browser and delete the carousel break in the setup window. The carousel ID is
automatically assigned to the new specimen. Click Run Carousel in the dashboard. In the
Rerun dialog select the added tubes.
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5. At the end of the run the Carousel Run Report is displayed. Data are saved automatically to
the Diva Database.

Running cleaning tubes on the loader
1. Set the flow rate to medium.
2. Go to Carousel > Clean. Select 5 min Cleaning (FACSClean) and 5 min Rinse (FACSRinse or
DI Water). Put the tubes into the loader and click ok.

Analyzing Data

How to arrange graphs and statistics of different tubes on one worksheet
The global worksheet only displays data of one tube at a time, while graphs of different sample tubes
can be combined on a normal worksheet:

1. Copy the global worksheet, that you have used for acquisition: In the browser right-click
Global Sheetl > copy > paste. On the new Global Sheet2 delete all plots you don’t need.

2. In the browser right-click analysis below Global Sheet2 > copy > select all tubes in your
experiment > right-click > paste

3. In the worksheet window switch to normal worksheet view (button upper left corner). Now

the selected plots should be displayed for all tubes on the same worksheet. Please note:
This is only possible on a normal worksheet — not on the global one.

4, Right-click the gate-border and choose: Apply gate coordinates to adjust the gate for all
selected tubes automatically.

Saving, Exporting and Importing Data

Experiments in the browser are saved to a database automatically. But it is recommended to keep the
database size as small as possible!!! Please backup your raw data by exporting either as Experiment or
FCS file. It is also possible to create a PDF or CSV file. Exported Experiments are compatible with Diva
and contain all settings, plots and data. FCS files (Flow Cytometry Standard) are compatible with any
analysis program but do not include gates.

1-2 experiments per user can be stored in the browser as a template — please name it appropriately.
Any additional experiments are removed from the computer on a regular basis!

You can transfer your data files to your own storage device (virus free!) or send it by e-mail.

There is no data backup done by the facility!

Exporting Experiments

1. Select your experiment. In the File menu select: Export > Experiments
2. Define the storage location.
3. Delete the experiment in the browser.

Importing Experiments

1. In the File menu select: Import > Experiments

2. Select the storage location and import the experiment you need.
Flow Cytometry & FACS Core Facility Dr. Monika Langlotz
ZMBH, Im Neuenheimer Feld 282, 69120 Heidelberg Phone: 06221 546843

http://www.zmbh.uni-heidelberg.de/Central_Services/FACS/default.html m.langlotz@zmbh.uni-heidelberg.de




Exporting FCS files
1. Select your experiment. In the File menu select: Export > FCS files (3.0 or 3.1 format)
2. Define the storage location.
3. Delete the experiment in the browser.

Creating PDF and CSV files

° You can create a PDF file from normal worksheet view via the PDF button in the worksheet
toolbar.
. To make a batch analysis report of your experiment select the first sample tube in the

browser and then click on the experiment name > right-click and choose batch analysis >
make sure to select Save as PDF and define location and file name and start the batch
analysis.

. To create a CSV file from the statistics table displayed on the worksheet select Statistics in
the batch analysis box and define location and file name and start the batch analysis. CSV
files can be imported in spreadsheet programs like MS Excel.

Further remarks
. Never try to remove a sample tube by force. If you cannot remove the tube via the software:
o Do a manual SIT flush: Cytometer menu > Cleaning modes > SIT flush
o If the Software is not responding, launch the task manager (Ctrl + Alt + Delete) and

quit the application.

. The cytometer should not be on overnight. The last person who booked the machine on a
day is responsible for shutting down — even if he/she didn’t use it at all!

. Only use original 5 ml round bottom FACS-Tubes specified as suitable for BD FACSCanto!

. Any USB storage device you use on the computer must be virus free!
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